v4.3.1 - Unterstützt jetzt Classic Patches
und PlugY v5.06 & v11.02


Achtung: Der Versionswechsler funktioniert nicht mit den neuen v1.14 digitalen Installern von Blizzard.
Entweder musst du den Versions-Wechsler starten und den integrierten MPQFix benutzen oder das Spiel stattdessen von deinen CDs oder den alten v1.12 digitalen Installer installieren.
Diese können hier in allen Sprachen heruntergeladen werden.

~ Download ~

~ LiesMich ~

GUI Screenshot