v4.3.1 - Supports Classic 1.00 to LoD 1.14d
and PlugY v5.06 & v11.02


Caution: The Version Changer does not work with the new v1.14 digital installers by Blizzard.
Either use the included MPQFix or install the game with your CDs or the old v1.12 digital installers.
They can be downloaded here in all languages.

~ Download ~

~ ReadMe ~

GUI Screenshot